Chatter fixed … 😤

IMG_7600

Yesterday I spoke about an annoying chatter when I was pedalling on the small chainring. It got progressively worse as the week progressed. Perhaps longer. I tried everything I could think of but without a bike stand, I could not get a close look.

Was the derailleur misaligned? That’s possible. The bike was packed in the travel box on the flight here. Maybe it was pushed out of position.

Was the derailleur out of adjustment? I tried as best I could to adjust the cable tumbler but it seems fine.

Was the chainring worn or damaged in transit? It’s possible but I’m careful to pack extra foam around them, and the crankset is only 2 years old.

Is the chain itself worn? Again, it was new last fall, and has relatively few miles with over 50% showing on the chain wear gauge. And, it only happens on the small chainring. If it was the chain, the chatter would be heard on both of the rings.

Is the cassette worn? That doesn’t make sense. There is no chatter when pedalling on the large chainring. Besides, it was new last fall as well.

What’s left? Oh yeah. Is the chain rubbing on the front derailleur? The chatter seems to be at the front, not the rear of the drive train, although it’s difficult to tell while cycling.

Well, I could’t stand it any longer. Either I take it into a shop where there is a proper stand, or fashion a makeshift stand at home. I don’t like anyone else touching my bikes, particularly this one. So, I fashioned a bike stand.

That’s all it took. Get the rear wheel off the ground so I could turn the pedals easily, and get my ear close. It wasn’t the chainring. I wasn’t the chain. It wasn’t either derailleur. It wasn’t the cassette.

It was the end front derailleur cable. The excess portion beyond where it is secured to the derailleur.

It had been bent downward, probably in transit, and it rubbed against the right crank when positioned on the small ring. The lever moves out towards the chainrings when it is positioned on the smaller ring, so that on every revolution it hit the right crank. At first, it was only in some gear positions, but in the end, it rubbed all of the time when I was on the small ring.

How embarrassing.

It was easy to fix. No tools were required.

I just had to bend the end of the cable back.

Glad I didn’t take it to the shop 😂 I would never live it down.